Silverlight 3 version of the latest installer not working?!

May 21, 2010 at 3:50 PM
Has anybody tried to deploy a simple silverlight 3! application with the Silverlight Analytics Framework lately (meaning the newest installable release) to be found here: When I create a new application with Expression Blend 3! with the .dlls from the SL3! folder, and put any of the analytics behaviors (serviceorientedanalytics for example) into the lifetimeobjects in the app.xaml, the deploy of the application fails (without the servicebehavior everything runs just fine!!!)... could somebody please check this back?! Thanks, Jan
May 21, 2010 at 4:11 PM
Edited May 21, 2010 at 4:12 PM
I tried it in Blend 4 (SL3 assemblies) and get the same error: Unhandled Error in Silverlight Application 1001 An error occured. [Line: 11 Position: 35] bei System.Windows.Application.LoadComponent(Object component, Uri resourceLocator) bei Sivelright3.App.InitializeComponent() bei Sivelright3.App..ctor() the message is shortened, but that's was the only hint I got in my Javascript console...
May 21, 2010 at 4:46 PM


I'm not seeing this problem.  Can you please create a work item and put your code that reproduces this problem in the work item as an attachment?



May 25, 2010 at 1:45 PM
I got it to work... Sorry for the commotion... I guess I've been a bit too hasty this time...