WPF 3.5 compatibiltiy

Apr 6, 2011 at 4:43 PM

Hi guys,

I'm looking into using msaf for my wpf application but it appears that it's only compatible with WPF 4.0. 

How easy would it be to port the project to WPF 3.5. Is there any hard dependency on any of the new features in .NET 4.0?

Thanks,
Benoit 

Coordinator
Apr 6, 2011 at 4:58 PM

I don't think so - you can download the source code and build the WPF framework, switching the version to 3.5 and seeing what you get.

Michael

Apr 6, 2011 at 5:14 PM

What about the analytics service assemblies? Their source don't seem to be included with the source of the framework.

Coordinator
Apr 11, 2011 at 4:52 AM

Which vendor assemblies are you interested in?

Michael

Apr 12, 2011 at 2:05 AM

Only the Google Analytics ones for now.